Guests may browse all the site, but only registered users can post in the main forums.
Unregistered users may post in the Free Range Talk Forum

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Apple audio youtube bug [split] Meet the staff
#1
I've admitted it many times, my tech skills are practically nonexistent, so anyone know why my audio doesn't work at this site yet works for all others?  Without audio, it just looks like some (apparently) naked guy ranting about something or another.   
 
Ask not what your country can do for you but what you can do for your country.  
Reply
#2
Try clicking the youtube button and watching at youtube.  Also, what browser are you using?  Not getting sound but getting video is strange.  Click the little speaker icon on the video player and see if it isn't muted.  

I was wearing a loincloth, BTW. 
Winner.
Winner.

Chicken Dinner.


Reply
#3
(06-24-2014, 07:30 PM)'Liberty' Wrote: Try clicking the youtube button and watching at youtube.  Also, what browser are you using?  Not getting sound but getting video is strange.  Click the little speaker icon on the video player and see if it isn't muted.  

I was wearing a loincloth, BTW. 

 
Well, it's YouTube that's not working.  I went to ESPN and listened to them talk.  iTunes is fine.  Browser, you ask.  What's a browser?  


 
Ask not what your country can do for you but what you can do for your country.  
Reply
#4
(06-24-2014, 07:51 PM)'Iamme1' Wrote: Well, it's YouTube that's not working.  I went to ESPN and listened to them talk.  iTunes is fine.  Browser, you ask.  What's a browser?  


 

 


Are you using a tablet or smart phone?
 
Winner.
Winner.

Chicken Dinner.


Reply
#5
(06-24-2014, 07:56 PM)'Liberty' Wrote: Are you using a tablet or smart phone?
 

 
An Apple laptop.


 
Ask not what your country can do for you but what you can do for your country.  
Reply
#6
https://discussions.apple.com/thread/5373270  <-- a fix

Another
Quote:Having the same problem, coincidentally after the Oct "update" of Flash Player. Now suddenly YouTube audio defaults to mute and must be manually reset for each and every video played on MacBook Pro running Mountain Lion. None of the following methods fixes the problem and I'm suspecting it's yet another Google bug in YouTube.

(list of stuff that didn't work)

This is not a speaker setting. All audio works fine on the system, including non-YouTube videos. I've tried both the Flash and HTML5 options and they both have the same bug - YouTube audio defaults to mute. Hovering over the speaker icon in the video player shows it on mute. I have to click the icon, then drag the volume slider up in order to hear sound. But, the setting is not preserved. Next YouTube video has audio reset back to mute. Very damned annoying. 

https://discussions.apple.com/message/23295372
Winner.
Winner.

Chicken Dinner.


Reply
#7
(06-24-2014, 08:16 PM)'Liberty' Wrote: https://discussions.apple.com/thread/5373270  <-- a fix

Another


 
WOW, it worked.  Thanks.  And I actually shocked myself by partially understanding your post.  


 
Ask not what your country can do for you but what you can do for your country.  
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Our Amazon Picks


Donate With PayPal